Latest topics
» Impromptu Games
by Grog Yesterday at 7:03 pm

» AARs - post here all after battle comments and replay files
by Uncle Billy Yesterday at 3:11 pm

» Napoléonien Stratagème - Follow the Eagle!
by Lancier Tue Jan 15, 2019 11:28 am

» Scouting crashes
by Taff1943 Mon Jan 14, 2019 1:54 pm

» Waterloo 3D
by Mr. Digby Fri Jan 11, 2019 5:34 pm

» Email about new messages error
by ushiri Fri Jan 11, 2019 5:26 pm

» Marching in columns suddenly shift to other formation ?
by ushiri Fri Jan 11, 2019 5:25 pm

» Problem with KSFrenchScenario 2
by Taff1943 Tue Jan 08, 2019 3:39 pm

» KS Napoleon Mod 1.29 & Supplemental Maps 1.19 Released
by Taff1943 Mon Jan 07, 2019 6:43 pm

» Stand-alone OOBs
by remus Mon Jan 07, 2019 3:18 am

» Supply wagons, why do they exist ingame and how can they be improved.
by Martin Sat Jan 05, 2019 3:29 pm

» Possible to adjust minimum camera height ?
by Uncle Billy Sat Jan 05, 2019 3:16 pm

Statistics
We have 1030 registered users
The newest registered user is EF

Our users have posted a total of 25507 messages in 2017 subjects
Log in

I forgot my password


SOW GB/WL & WIN 10

Go down

SOW GB/WL & WIN 10

Post  Guest on Mon Aug 17, 2015 3:34 pm

Had WIN 10 for 10 days now. SOW GB was crashing in game within 1.5 minutes every time I played for the first time that day and then it worked fine afterwards. I have set up my default video setting for SOW with the Nvidia control panel and it worked fine today. I would still wait to make sure this fix works. As far as SOW WL not a problem.

Guest
Guest


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum